Une faille de sécurité avec son exploit pour toutes les versions de DotClear inférieure ou égale à la 1.2.4 a été publiée ces derniers jours. Heureusement, Olivier Meunier annonce la sortie de DotClear 1.2.5 pour la corriger, il fallait donc mettre à jour le site !

N’étant pas très motivé pour suivre la procédure standard de mise à jour, j’ai seulement remplacé les quelques fichiers modifiés.

Mettez à jour vos DotClear ! Car même si les cas d’exploitation de la faille semblent peu probables, cette dernière est considérée comme élevée.